Project

Profile

Help

Task #81510

Payment Swift Copy

Added by account manager (vk@account.com.tr) from account manager about 2 months ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
10/15/2021
Due date:
% Done:

100%

Estimated time:
Company:
account manager
Contact person:
account manager
Additional contact persons:
-

Description

Greetings dear,

Please find the attachment of the T/T copy and check your bank account
to confirm the payment.

:SENDER'S REFERENCE
:DATE 14/10/2021
11044TRF12008119
:23B BANK OPERATION CODE CRED
: ORDERING CUSTOMER
/AL362-110-440-29
W.T.M

Thanks & Regards,

Ahmed Sisi
Senior Executive - Alternative Channel and Premium Services
Operations Department

Al Ansari Exchange L.L.C.
Al Ansari Business Center, Level 6
P.O.Box 6176, Dubai, UAE.
Tel: +971 4 377 2998
Fax: +971 4 385 0950

CONFIDENTIALITY NOTICE:_ _This email and any files transmitted with
it are confidential and intended solely for the use of the individual or
entity to which they are addressed. If you have received this email in
error please notify the system manager. Please note that any views or
opinions presented in this email are solely those of the author and do
not necessarily represent those of the company. Finally, the recipient
should check this email and any attachments for the presence of viruses.
The company accepts no liability for any damage caused by any virus
transmitted by this email

 

History

#1 Updated by Arief Putra about 2 months ago

  • % Done changed from 0 to 100

#2 Updated by Arief Putra about 2 months ago

  • Assignee changed from Aribowo Sasmito to Arief Putra

#3 Updated by Arief Putra about 2 months ago

  • Status changed from Open to Closed

Also available in: Atom PDF Tracking page