Project

Profile

Help

Task #76404

HSE Officer PT Barito Galangan Nusantara Adaro Logistics Group Minimum Diploma Degree D3 in...

Added by Harry Sufehmi about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
09/14/2021
Due date:
% Done:

0%

Estimated time:
Company:
-
Contact person:
-
Additional contact persons:
-

Description

Request for fact check about

HSE Officer - PT Barito Galangan Nusantara (Adaro Logistics Group)

- Minimum Diploma Degree (D3) in Safety or Engineering
- Minimum 1 year of experience in the same or related position in shipyards or other similar industries
- Understanding about K3 (can be supported by certificate)
 Inspect activities and company or contractor’s equipment’s
- Able to provide training/competency development in the HSE field for employees & company contractors 
- Hazard identification & risk assessment
- Able to participate in the incident investigation to determine root cause & remedial action
Willing to be placed in South Kalimantan

Send us your application to

Click or copy-paste the url below in your browser to notify or invalidate the request.

Invalidate Request: https://kalimasada-1.turnbackhoax.id/menu-kalimasada/process.php?invalidate=56941

Notify Requesters: https://kalimasada-1.turnbackhoax.id/menu-kalimasada/process.php?notify=56941

From Cekfakta Kalimasada Whatsapp.

History

#1 Updated by Harry Sufehmi about 1 month ago

  • Status changed from Open to Closed

Also available in: Atom PDF Tracking page