Project

Profile

Help

Task #6537

INQUIRY / New Order# IJ-219006

Added by Jitesh EXPORTS CO.PVT. LTD (jitesh@avestaexports.com) from AVESTA EXPORTS CO.PVT. LTD about 1 year ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Category:
-
Start date:
10/08/2019
Due date:
% Done:

0%

Estimated time:
Company:
AVESTA EXPORTS CO.PVT. LTD
Contact person:
Newtonmunnene14
Additional contact persons:
-

Description

Hello sir/Madam

Kindly check the attached list of the items which we ship regularly.
We have an urgent requirement as per attached samples & specification.
Kindly quote your price and the inquiry at the earliest as attacched.
Also confirm the
Terms & Conditions.

Looking forward to your valuable confirmation.

CHECK OUR ATTACHMENT [1] to view PO list

Thank you & Best Regards,

JANE
Marketing Manager

AVESTA EXPORTS CO.PVT. LTD.
8, Hathisingh Park Soc., Nr. Rajsuya Bunglows,
Ramdevnagar, Satellite, Ahmedabad- 380015
Gujarat - INDIA
Phone: +91 79 40076271/ 40077378
Cell : +91 98980 89183
Email:

[2]


The content of this e-mail is confidential and intended solely for the
use of the addressee. The text of this email (including any attachments)
may contain information which is proprietary and or confidential or
privileged in nature belonging to LOGUSS THE FASHION MANTRA and or its
associates group companies subsidiaries . If you are not the addressee
or the person responsible for delivering it to the addressee any
disclosure copying distribution or any action taken or omitted to be
taken in reliance on it is prohibited and may be unlawful. If you have
received this e-mail in error please notify the sender and remove this
communication entirely from your system. The recipient acknowledges that
no guarantee or any warranty is given as to completeness and accuracy of
the content of the email. The recipient further acknowledges that the
views contained in the email message are those of the sender and may not
necessarily reflect those of LOGUSS THE FASHION MANTRA. Before opening
and accessing the attachment please check and scan for virus. WARNING:
Computer viruses can be transmitted via email. The recipient should
check this email and any attachments for the presence of viruses. The
company accepts no liability for any damage caused by any virus
transmitted by this email.

Links:
------
[1]
https://onedrive.live.com/download?cid=89C7621D5AF3E686&resid=89C7621D5AF3E686%21183&authkey=APtRYpVY3KUqNhM
[2] https://meboh.me/sky/

New_P.Order.rar (958 KB) New_P.Order.rar Anonymous, 10/08/2019 11:41 AM
Inquiry.iso (1.47 MB) Inquiry.iso Anonymous, 10/08/2019 11:41 AM

History

#1 Updated by Aribowo Sasmito 10 months ago

  • Status changed from Open to Closed

Spam.

Also available in: Atom PDF Tracking page