Project

Profile

Help

Task #27899

FW: FW: (WARSAW) Bravura Inc Purchase!!!

Added by Ronny Schluetter (ronny@cambridge-sensotec.co.uk) from Ronny Schluetter 2 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
05/21/2021
Due date:
% Done:

0%

Estimated time:
Company:
Ronny Schluetter
Contact person:
Ronny Schluetter
Additional contact persons:
-

Description

Ronny Schlütter
Sales Executive Central Europe & OEM Specialist

29 Stephenson Road | St Ives | CAMBS | PE27 3WJ
Direct Dial: +44 (0)1480 27 7432
Main Tel: +44 (0)1480 462142
Fax: +44 (0)1480 466032

http://www.cambridge-sensotec.co.uk/

An ISO 9001 registered company

This message contains confidential information and may otherwise contain information that is privileged and exempt from disclosure under applicable law. This message is intended only for the individual named addressee. If you are not the named addressee you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. E-mail transmission cannot be guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. The sender therefore does not accept liability for any errors or omissions in the contents of this message, which arise as a result of e-mail transmission. Finally, the recipient should check this email and any attachments for the presence of viruses. Cambridge Sensotec Ltd accepts no liability for any damage caused by any virus transmitted by this email. If verification is required please request a hard-copy version.

Please note that any unsolicited cv's sent to us will not be opened or read and will not form any part of a contract or obligation to a payment or fee should an engagement be subsequently made.

-----Original Message-----
From: Dursun Helderman <>
Sent: 20 May 2021 09:19
To: Cambridge Sensotec - Sales <>
Subject: FW: FW: (WARSAW) Bravura Inc Purchase!!!

My colleague Saïda Van sent to you the below purchase required in excel file but until now, no reply from your end.

This is an urgent purchase as the end user is really running out of stock. Kindly check and send to me herewith invoice to proceed with no delay.

Awaiting your urgent reply.

Dursun Helderman
Telephone: +48 66-220-5011
E-mail: <mailto:>
(WARSAW) BRAVURA INCORPORATED COMPANY


From: Saïda Van Limpt
Subject: FW: (WARSAW) Bravura Inc Purchase!!!
Date: 04 May 2021 at 1:26:29 PM
To:

On 28 April 2021, at 00:26, Saïda Van Limpt wrote:

Please find the attached purchase required urgently from our customer. We are waiting your reply for my boss approval to proceed.

Regards,
Renata

History

#1 Updated by Riza Dwim about 1 month ago

  • Status changed from Open to Closed
  • Assignee changed from Aribowo Sasmito to Riza Dwim

Also available in: Atom PDF Tracking page