Project

Profile

Help

Maintenance. Planio will be undergoing a scheduled maintenance this weekend. Between Saturday, July 24 at 9:00 UTC and Sunday, July 25, 22:00 UTC your account might observe occasional downtimes which may last up to several minutes in some cases.

Task #22528

DHL Shipment Notification for lapor@turnbackhoax.id

Added by DHL Express (sales@v-biz.info) from "DHL快递中国" 4 months ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Start date:
03/24/2021
Due date:
% Done:

0%

Estimated time:
Company:
"DHL快递中国"
Contact person:
Dispatch Dispatch
Additional contact persons:
-

Description

Dear lapor,

 

*Kindly confirm below if this was for you.

A package addressed to  arrived at 10:30:29 GMT .Courier was unable to Identify the exact delivery date & time and may require your signatory at time of delivery.

DOWNLOAD DOCUMENTS AND CONFIRM PACKAGE TO VIEW STATUS AND UPDATE YOUR DETAILS 

Please, endeavour to be Accurate as Possible, to reduce the risk of package misplacement from unconfirmed recipients.
Working hours: *Monday to Thursday **: **13:00~22:00 **, Friday: 14: 00~23:00++++**Please call during work hours or leave your question **, **I will serve you as soon as possible**++++**DHL Express – Excellence. Simply delivered.**

DHL Global Forwarding.

 

STEPS TO VIEW SHIPPING DOCUMENTS

STEP1. After Succesfully downloading the attached Shipping Documents and E-Receipt

STEP2: Right click on each of the attached file and view with your browser

We recommend using Mozilla Firefox or Google Chrome to view the attached Document or enable Active X on Internet Explorer to allow contents

Note: Do not use Mobile Phone or Tablet to view, This document can only be viewed using PC due to the secured Format

 

*Disclaimer:*  The contents of this message, together with any attachments, are intended only for the use of the individual or entity to which they are addressed and may contain information that is legally privileged, Confidential and exempt from disclosure. If you are not the intended recipient, you are hereby notified that any dissemination, distribution, or copying of this message, or any attachment, is strictly prohibited. If you have received this message in error, please notify the original sender by return E-mail and delete this message, along with any attachments, from your computer.

History

#1 Updated by Riza Dwim about 1 month ago

  • Status changed from Open to Closed
  • Assignee changed from Aribowo Sasmito to Riza Dwim

Also available in: Atom PDF Tracking page